Home page logo
/

bugtraq logo Bugtraq mailing list archives

FLEA-2007-0058-1 openssl openssl-scripts
From: Foresight Linux Essential Announcement Service <foresight-security-noreply () foresightlinux org>
Date: Wed, 03 Oct 2007 14:56:35 -0800

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Foresight Linux Essential Advisory: 2007-0058-1
Published: 2007-10-03

Rating: Severe

Updated Versions:
    openssl=/conary.rpath.com () rpl:devel//1/0.9.7f-10.10-1
    openssl-scripts=/conary.rpath.com () rpl:devel//1/0.9.7f-10.10-1
    group-dist=/foresight.rpath.org () fl:1-devel//1/1.4.0-0.5-10

References:
    https://issues.rpath.com/browse/RPL-1769
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5135

Description:
    Previous versions of the openssl package are vulnerable to a buffer
    overflow, possibly enabling remote attackers to execute arbitrary code
    through applications that use the openssl libraries.

- ---

Copyright 2007 Foresight Linux Project
Portions Copyright 2007 rPath Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.foresightlinux.org/permanent/mit-license.html
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.4 (GNU/Linux)

iQIVAwUBRwQeF9fwEn07iAtZAQLCAg/6AzU69utnr7GUyJceZb+mzj/bVlyCaNYz
xrf81c/Te11IBAHimIxZkeaScxl+TDMfNswdvKbgDXJ4dIEVLil+85l68ocKfU/R
6CgPRv0QHtCtKVsHVn3VvMRO2oBqaW5rBw+ah3+4RUHUVuJDZeOhiu7QaTDMvNtf
7GMIjnSaBAhEpQwbW0IVpweu5s6PbNCzkiQ+a8C8LTgrJTNJca0JptHMTjgl3zqw
XMTlX64+yOCPLTONkW3fRssDTzVaWuYuE2WDUEzoI3Scvh2eBnqeeteh6C2uqmR2
TJ8BQml4weT+UCB+i7j+LB57ubiAufbz1O9MCX4u47jZDzlyjV7KsLuCyV75+y52
76fPlUl4YWEiHpK8SXk7MH7DGSFPCs6mr/R87Xs6Hfe3UM1NmHbJZWPwN0u/hUHv
EYnDu2fpV0QDlaoAg2sFH9sI3lrR0oPuRKi2F0l1wp0T3prsbfxFmk+M2N6ghK4G
IQNy4SQkaLtkLr6GgrLsUByZVcXCRyMr92gM4m7DuoZ+Pq6fkhrTvakoNnQaPo95
6yjm0tSa6cCTwEjhZlHIaOEUP3zZg2ytfMEVmS02nmk08p4m1D0VI2R223BenaRB
VYOWEt2nKr1PZExcj8+RsAEeu054PlCwj6si2A2VHj2i4hstGKyDGUGQbCb4IcaG
LNPwikMuZ7A=
=Jy0b
-----END PGP SIGNATURE-----


  By Date           By Thread  

Current thread:
  • FLEA-2007-0058-1 openssl openssl-scripts Foresight Linux Essential Announcement Service (Oct 04)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]