Home page logo
/

bugtraq logo Bugtraq mailing list archives

Wordpress 3.4 Cross-Site Scripting Vulnerability
From: irist.ir () gmail com
Date: Wed, 24 Oct 2012 18:00:42 GMT

a bug in Wordpress 3.4 that allows to us to occur a Cross-Site Scripting
on a Remote machin.






#############################
#
# Exploit Title : Wordpress 3.4 Cross-Site Scripting Vulnerability
#
# Author        : IrIsT.Ir
#
# Discovered By : Am!r
#
# Home          : http://IrIsT.Ir/forum/
#
# Software Link : http://wordpress.org
#
# Security Risk : High
#
# Version       : All Version
#
# Tested on     : GNU/Linux Ubuntu - Windows Server - win7
#
# Dork          : intext:"Powered By Wordpress"
#
#############################
#
#  Expl0iTs :
#
#  [Target]/wp-cron.php?doing_wp_cron=[Xss]
#
#
# C0de :
#
#       $doing_wp_cron = $_GET[ 'doing_wp_cron' ];

#
#
#############################
#
# Greats : B3HZ4D - Net.W0lf - nimaarek - Mikili - Dead.Zone - C0dex - noter- TaK.FaNaR - Nafsh - BestC0d3r 
#
# 0x0ptim0us - TaK.FaNaR - F () rid - Siamak.Black - H4x0r - dr.tofan - skote_vahshat - M.R.S.CO - Mr.Xpr - Mr.Cicili
#
# H-SK33PY - All Members In Www.IrIsT.Ir/forum & Www.Datacoders.org & Idc-team.net & Iranhack.Org
#
############################# 


  By Date           By Thread  

Current thread:
  • Wordpress 3.4 Cross-Site Scripting Vulnerability irist . ir (Oct 25)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]