Home page logo
/

bugtraq logo Bugtraq mailing list archives

Fwd: vulnerability issue for DB2 express
From: Jonathan Yu <jonathan.i.yu () gmail com>
Date: Tue, 12 Nov 2013 07:45:05 -0500

Forwarding a copy as the last one was rejected - I guess this mailing
list doesn't support rich text :-)

---------- Forwarded message ----------
From: Jonathan Yu <jonathan.i.yu () gmail com>
Date: Tue, Nov 12, 2013 at 7:42 AM
Subject: Re: vulnerability issue for DB2 express
To: bhavyasethi.atcs () gmail com
Cc: bugtraq () securityfocus com


Hi,

Disclosure: I work for IBM, but not on DB2.

If you have an IBM support agreement, file a PMR. There's a 1-800
number and an online form to do this. This should be easy to find, you
can probably search for "IBM technical support" or something.

If DB2 6.1 (that's quite an old version) is end of service, then upgrade.

If you don't have support from IBM, check the list of published iFixes
on Fix Central, and see if you can find one related to that CVE number
(maybe use your favourite search engine to search for "DB2
CVE-2001-0052 Fix Central")

Hope this helps,

Jonathan


On Mon, Nov 11, 2013 at 9:00 AM, <bhavyasethi.atcs () gmail com> wrote:

Hello,

I got a vulnerability Report and in this report the issue is related to "IBM DB2 Universal Database version 6.1 
allows users to cause a denial of service via a malformed query" and the CVE-2001-0052.

i dont know the proper solution or patch file to fix this issue.

Kindly help me with the same.

Thanks


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]