Home page logo
/

bugtraq logo Bugtraq mailing list archives

[ MDVSA-2013:256 ] apache-mod_fcgid
From: security () mandriva com
Date: Fri, 18 Oct 2013 13:33:00 +0200

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2013:256
 http://www.mandriva.com/en/support/security/
 _______________________________________________________________________

 Package : apache-mod_fcgid
 Date    : October 18, 2013
 Affected: Business Server 1.0
 _______________________________________________________________________

 Problem Description:

 Updated apache-mod_fcgid package fixes security vulnerability:
 
 Apache mod_fcgid before version 2.3.9 fails to perform adequate
 boundary checks on user-supplied input. This may allow a remote
 attacker to cause a heap-based buffer overflow, resulting in a denial
 of service or potentially allowing the execution of arbitrary code
 (CVE-2013-4365).
 _______________________________________________________________________

 References:

 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4365
 http://advisories.mageia.org/MGASA-2013-0313.html
 _______________________________________________________________________

 Updated Packages:

 Mandriva Business Server 1/X86_64:
 aeaa5422cba470c3e5b38cb2db7eaefa  mbs1/x86_64/apache-mod_fcgid-2.3.6-4.1.mbs1.x86_64.rpm 
 ed0f63d1db9e73e3d731a16fdb89d023  mbs1/SRPMS/apache-mod_fcgid-2.3.6-4.1.mbs1.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/en/support/security/advisories/

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________

 Type Bits/KeyID     Date       User ID
 pub  1024D/22458A98 2000-07-10 Mandriva Security Team
  <security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iD8DBQFSYPJKmqjQ0CJFipgRAnhoAKDN3ylXHQIjJzS3jHy26pIn3+zchACcCF1I
GUiksKE8VgVJlmVhiiB1YhE=
=ODu8
-----END PGP SIGNATURE-----


  By Date           By Thread  

Current thread:
  • [ MDVSA-2013:256 ] apache-mod_fcgid security (Oct 18)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]