Home page logo
/

educause logo Educause Security Discussion mailing list archives

Re: pointsec vs. Guardian Edge
From: Roger Safian <r-safian () NORTHWESTERN EDU>
Date: Fri, 12 Jan 2007 14:55:53 -0600

At 02:38 PM 1/12/2007, Pettis, Frederick put fingers to keyboard and wrote:
The system needs to have a TPM (Trusted Platform Module) chip to support
BitLocker.  I think most new systems come with it.

You don't need a TPM (and remember, that's a TPM 1.2 chip...I've seen
systems recently for sale with a 1.1) chip, but you do get additional
options if you do have one.

It's not in most new systems, but many business class systems now come
with the chip.

I think it makes sense to make sure you have one, since it will open
up options if you do, and you don't have to use it.


--
Roger A. Safian
r-safian () northwestern edu (email) public key available on many key servers.
(847) 491-4058   (voice)
(847) 467-6500   (Fax) "You're never too old to have a great childhood!"

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]