Home page logo
/

educause logo Educause Security Discussion mailing list archives

Re: Version of Skype - "supernode"?
From: "Tupker, Mike" <mtupker () MTMERCY EDU>
Date: Wed, 8 Oct 2008 10:37:10 -0500

I haven't looked at it for a while but I think there is a group policy
template that you can download from skype that will allow you to force
certain settings including the super node functionality.

If they have removed that ability from the GPO template as well then I
would expect the campus', that do allow skype, to drop it pretty fast.

-----Original Message-----
From: The EDUCAUSE Security Constituent Group Listserv
[mailto:SECURITY () LISTSERV EDUCAUSE EDU] On Behalf Of Theresa Semmens
Sent: Wednesday, October 08, 2008 10:23 AM
To: SECURITY () LISTSERV EDUCAUSE EDU
Subject: [SECURITY] Version of Skype - "supernode"?

We allow Skype use on campus as long as they configure it  so that it is
not
in super node status. The Help Desk is informing me the new versions of
Skype do not have the ability to configure the application so won't
operate
in super node mode. Does anyone have any suggestions, instructions, on
how
to reconfigure these newer versions?

Theresa Semmens, CISA
NDSU IT Security Officer
PO Box 6050
North Dakota State University
Fargo, ND 58108
Phone: 701-231-5870
FAX: 701-231-8541
Theresa.Semmens () ndsu edu

Everybody is a genius. But if you judge a fish by its ability to climb a
tree, it will live its whole life believing that it is stupid. 
-Albert Einstein

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]