Home page logo
/

educause logo Educause Security Discussion mailing list archives

Re: Version of Skype - "supernode"?
From: "Memisyazici, Aras" <arasm () VT EDU>
Date: Mon, 13 Oct 2008 14:59:32 -0400

Taken from: http://www.skype.com/security/Skype-v1.5.adm

<snip>

                        POLICY !!DisableSupernodePolicy
                                EXPLAIN !!DisableSupernodePolicyExplain
                                VALUENAME "DisableSupernode"
                                VALUEON NUMERIC 1
                                VALUEOFF DELETE
                        END POLICY

</snip>

That's listed as the latest .adm, and it looks like they are still
supporting it! So as long as you are deploying Skype via GPO Soft.
Install, you should be good to go.

Is there a tool to determine whether or not a particular Skype install
is in super-node or not? *(other than checking bandwidth usage)* That
would really be the true test to see fi the policy is actually being
ignored by the client or not :)


Aras "Russ" Memisyazici
Systems Administrator
 
Virginia Tech
Office of the Vice President for Research

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]