Home page logo
/

educause logo Educause Security Discussion mailing list archives

Re: Cisco NAC agent and Windows 8.0
From: Jessica Odom <odom () LCLARK EDU>
Date: Tue, 4 Dec 2012 10:26:17 -0800

Hello,

We've been running it here all semester and this is what the infrastructure
folks report:

     The older 4.9 Clean Access clients BEFORE 4.9.1.13 work fine with
Windows 8.  However the early clients don’t perform any Windows checks –
they let you login but that’s it.  If you want full Windows 8 support (with
posture checking) you need to either apply patch file
“Patch-CSCua09429-491.tar.gz” for 4.9.1 or upgrade to 4.9.2.  You also need
client version 4.9.1.13 or later.



I believe they worked with Cisco to rectify the issue.  I know our CCA
server was pushing out a newer version of the client that didn't work
because we hadn't applied the patch yet, however we worked around that by
manually installing an old version of the client (pre-4.9.1.13).  Then we
quickly applied the patch so the pushed out client would work since more
users were showing up with Win8.


I'm happy to put you in contact with our lead.


Jess


On Thu, Nov 29, 2012 at 6:35 AM, Mark Reboli <mreboli () misericordia edu>wrote:

 Is anyone running Cisco NAC agent with Windows 8.0 that can share how
they got the two 2 to work together cleanly?****

** **

Thank you****

** **

[image: MU_Arches_90]****

Mark Reboli****

Network/Telecom/IT security Manager****

Misericordia University****

570-674-6753****

** **




-- 
Jessica Odom
Information Security Officer | Information Technology | Lewis & Clark
College | infosec () lclark edu


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault