Home page logo
/

educause logo Educause Security Discussion mailing list archives

Re: VMWare Fusion for SANS Classes
From: Kevin Wilcox <wilcoxkm () APPSTATE EDU>
Date: Mon, 8 Oct 2012 09:01:03 -0400

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Mon, Oct 08, 2012 at 06:52:30AM -0500, Ken Connelly wrote:

Although I haven't taken 508, I've used Fusion for several SANS classes
and never had an ounce of problem with the VMs provided.

Gary, tell me you know better than to listen to Ken (or me for that
matter...) ;-)

Seriously, I'm with him. I did 560 with a Macbook, 503 with a Macbook
Pro and 617 with a combination of Player, Fusion and VirtualBox. I'll be
there for the Metasploit Kung-Fu class on Wednesday and I'm bringing a
Macbook Pro.

So, it's possible you'll run into issues but I have had zero problems
running Metasploit on BackTrack via Fusion against both a Windows VM
(via Fusion) and physical Windows hosts.

The *only* problem I've had with Fusion was during a couple of the US
Cyber Challenge camps -- the .vmx for one of the VMs needed to be edited
to lower the version by one. It's trivial, it takes ten seconds from the
time you open the Terminal and start typing 'vi' and it was a result of
the VM being VERY new and the version of Fusion being a little dated. At
an actual SANS class, or via vLive/OnDemand, I've not had any problems.

kmw

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAlByzo4ACgkQsKMTOtQ3fKHmgwCfWPo8Co4oew601KbK/7c4uTLO
FX4AnjduoIFEzuX0fN7yEjCYhWHmiHsv
=cyez
-----END PGP SIGNATURE-----


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]