Home page logo
/

firewall-wizards logo Firewall Wizards mailing list archives

Re: Gauntlet V6.0
From: "Evan Wagner" <ewagner () Radix Net>
Date: Thu, 17 May 2001 16:34:48 -0500

I've not used Gauntlet, my comments were directed at the OS itself. Sounds
like it is best option is to go with Solaris 8 to take advantage of the
latest Gauntlet enhancements. I referenced Solaris 7 because most
manufacturers push customers to stay within 1 major revision of the current
OS release. My personal preference is 2.6.

Solaris 8 has some great features (tighter security, fs journaling, etc.)
but I don't know if it is ready for prime time yet.

In the company where I work, we've had numerous strange issues crop up with
Solaris 8 that were never a problem in 2.51, 2.6 and even 7.  We have 2.6
and 2.7 boxes that are rock solid and run happily for 1 year+ no problem.
More than a handful of similarly configured Solaris 8 boxes crash with
greater frequency (some in weeks, some in 1-2 months). None of these are
clone systems!

<I do have 4 rackmount SPARC clones that run without any probs however THEY
eat power supplies and kill hard disks quick 8) >

Here are a couple observations off the top of my head:

System performance varies wildly and generally not as snappy as 2.6/7 (rough
guess is 10-15% slower).

ufsdump has some performance issues (may be the result of new fs changes
more than anything else) and can take quite a bit longer.

Annoynaces like certain CD ROMs refusing to automount and hanging systems
with standard installs (same CD's work fine when the system was waxed and
Solaris 2.6 or 7 installed).

--Evan

----- Original Message -----
From: "Jensen, Greg" <Greg_Jensen () pgp com>
To: "Evan Wagner" <ewagner () Radix Net>
Sent: Thursday, May 17, 2001 10:29 AM
Subject: RE: [fw-wiz] Gauntlet V6.0


Solaris 7 is not supported by Gauntlet 6.  When we worked with our
customer
base, the vast majoraty stated that they planned to move from 2.6 straight
to 8 as 7 was mostly a Y2K update (for the most part), and not worth
engineering time to QA against.  8 has a much more extensive set of
capabilities to support some of the latest enhancements to Gauntlet.

-----Original Message-----
From: Evan Wagner [mailto:ewagner () Radix Net]
Sent: Wednesday, May 16, 2001 8:57 PM
To: Sarah E. Smith (Contractor); firewall-wizards () nfr com
Subject: Re: [fw-wiz] Gauntlet V6.0


Solaris 8 is bad news in my opinion... Stick with Solaris 7 if you can.

--Evan

----- Original Message -----
From: "Sarah E. Smith (Contractor)" <sarah.smith () mail dss mil>
To: <firewall-wizards () nfr com>
Sent: Wednesday, May 16, 2001 12:53 PM
Subject: [fw-wiz] Gauntlet V6.0


We are getting ready to do a deployment of field office firewalls and
will be using Gaunltet 6.0 on Solaris 8, and managing the field office
walls with the new GEMS (which is now an add-on package) on a Solaris
8.  Has anyone set this up yet, and can they offer any helpful hints
and/or tips.

Thanks

Sally Smith

_______________________________________________
firewall-wizards mailing list
firewall-wizards () nfr com
http://www.nfr.com/mailman/listinfo/firewall-wizards


_______________________________________________
firewall-wizards mailing list
firewall-wizards () nfr com
http://www.nfr.com/mailman/listinfo/firewall-wizards



_______________________________________________
firewall-wizards mailing list
firewall-wizards () nfr com
http://www.nfr.com/mailman/listinfo/firewall-wizards


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault