Home page logo
/

firewall-wizards logo Firewall Wizards mailing list archives

PIX denying SSH Access - until I run PDM?
From: Paul Pershing <streamfile () gmail com>
Date: Tue, 23 Aug 2005 16:25:58 -0400

Hi, 

I have run across a  problem several times with different PIX models
and on different networks; and I'm wondering if I just don't mix well
with PIX's - or if someone else has seen the same issue?

All of the PIX's have been running at least 6.x code and all have had
PDM run against them at some point. I have tried open source and
commercial SSH clients on the same PIX's  - no change. Also get the
same results whether attaching to the outside or inside interface.

The symptom is that a few weeks will pass since I last logged onto the
fw using ssh; and I'll attempt to; but instead of being prompted for a
userid/password the client will simply sit there and stare at me while
doing nothing - no errors. If I'm using Kermit (usual) it'll just sit
on the blank black screen until it times out. Other clients produce
similar behavior.

The odd part is that I discovered through trial and error that if
access the PIX via PDM after the failed SSH attempt - even if the PDM
connection is not completed - I can then attach via SSH.

This is such a bizarre problem that I've been reluctant to post it;
but I've encountered it so many times now that my curiousity has
gotten the better of me!

Just curious, 
Paul
_______________________________________________
firewall-wizards mailing list
firewall-wizards () honor icsalabs com
http://honor.icsalabs.com/mailman/listinfo/firewall-wizards


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]