Home page logo
/

firewall-wizards logo Firewall Wizards mailing list archives

Re: ASA routing over VPN (Fixed)
From: Craig Van Tassle <craig () codestorm org>
Date: Fri, 28 Jul 2006 17:12:37 -0500

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Actually the issue was much simpler to fix.  The remote VPN endpoint was NATing
the non-VPN traffic to my Frame Relay. I just had to NAT my Frame Relay to the
Internet on my ASA

Thanks for all your help!

Craig Van Tassle wrote:
I have a ASA 5510 and its not routing my vpn's properly. I can get from my vpn's
to anywhere on my lan.. but I cant get to the net from my vpn's.
I have 4 VPN tunnels. One over the Internet, and 3 over a Frame relay network.

The Internet one is not working at all.. it connects but does not route any
traffic.  The VPN's on my Frame connect but do not route traffic to the Internet.

I'm at a total loss as where to go with this.


Attacked is my current config (ip's and password have been changed)


------------------------------------------------------------------------

_______________________________________________
firewall-wizards mailing list
firewall-wizards () listserv icsalabs com
https://listserv.icsalabs.com/mailman/listinfo/firewall-wizards
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.4 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFEyovLAOTIJ89W4sIRAps4AJ9QWlFDna2+anyoZ0B11kDRgZ4bBgCgjJgA
H4hK0IpelgSgbN9K6tahxTc=
=dVS1
-----END PGP SIGNATURE-----


_______________________________________________
firewall-wizards mailing list
firewall-wizards () listserv icsalabs com
https://listserv.icsalabs.com/mailman/listinfo/firewall-wizards


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault