Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

OpenSSL problem: is mod_ssl also vulnerable?
From: full-disclosure () lists netsys com (Helmut Springer)
Date: Wed, 31 Jul 2002 10:28:32 +0200

On 31 Jul 2002 at 09:13 +0200, Jedi/Sector One wrote:
  But you don't need a new mod_ssl version to be safe against it.
  Only bring OpenSSL up to date, and your mod_ssl module will be
  safe.

...if it is linked dynamically.  Make sure.

-- 
MfG/best regards, helmut springer                        delta () citecs de


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]