Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

RE: Official IFRAME patch - make sure it installs correctly
From: Nick FitzGerald <nick () virus-l demon co uk>
Date: Fri, 03 Dec 2004 09:18:17 +1300

Todd Towles wrote:

As stated in the FAQ of the patch page. It would appear the new baseline
for all future patches will be SP1 unless they decided to change it.

"New"?

There is nothing new about this.  It has been standard MS policy for 
many years now to only support the two most recent "releases" of an OS, 
thus when Gold and SP1 are the only versions, "all versions" are 
supported, but once SP2 ships, the Gold release for that OS drops off 
the supported list.

There is nothing new about this at all.


Regards,

Nick FitzGerald

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]