Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Re: [gentoo-announce] [ GLSA 200407-21 ] Samba: Multiple buffer overflows
From: Radu Filip <radu () filips ro>
Date: Thu, 29 Jul 2004 17:15:57 +0300 (EEST)

On Thu, 29 Jul 2004, Kurt Lieber wrote:

Affected packages
=================

    -------------------------------------------------------------------
     Package       /   Vulnerable   /                       Unaffected
    -------------------------------------------------------------------
  1  net-fs/samba       >= 3.0.5                           <= 3.0.4-r1

Is this an edit mistake? Did you meant that
  <= 3.0.4-r1 are vulnerable while
  >= 3.0.5 are unaffected,
instead?

Ave,
  Radu

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]