Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Re: [FD] VERY HIGH VULNERABILITY DISCLOSURE !!! MASS ROOT POSSIBLE !!! PLEASE BE ATTENTIVE !!!
From: Thomas Binder <full-disclosure () arago de>
Date: Mon, 5 Jul 2004 14:30:05 +0200

Hi!

On Sat, Jul 03, 2004 at 06:18:59PM +0200, Rudolf Polzer wrote:
IMHO it will be nice if one could override some php.ini settings
on a per-script basis.

When using PHP as an Apache module, you can achieve something like
that in httpd.conf:

<Location /path/to/broken/script.php
        php_admin_flag register_globals on
</Location>

<Location /path/to/sane/script.php
        php_admin_flag register_globals off
</Location>


Ciao

Thomas

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault