Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Re: Redhat 9 PHP 4.2.2 update for the memory_limit vulnerability
From: Marc Deslauriers <marcdeslauriers () videotron ca>
Date: Wed, 21 Jul 2004 22:58:38 -0400

On Wed, 2004-07-21 at 21:18, Jeff Gillian wrote:
Are there any PHP rpms out there for Redhat 9 that have the memory_limit fix?

I've been looking for hours and I haven't found anything that works
with RedHat 9.

You can get a test build of php for Red Hat 9 from the Fedora Legacy
Project.

https://bugzilla.fedora.us/show_bug.cgi?id=1868

They have not been QA'd yet, but they should work.

Please leave a comment in the bug report if they work for you.

Marc.


_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault