Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Re: Telnet Sniff Problems
From: IndianZ <indianz () indianz ch>
Date: Wed, 24 Mar 2004 03:01:32 +0100

Hi again List

I saw some answers about my problem concerning snaplen, I've already 
considered and rechecked that. The problem is, everything works fine.
I first thought about libpcap-problems, but it would not only have influence 
on the telnet password, if this would be the cause. I can use ethereal, 
dsniff or tcpdump (sniffit I will test next), always the same problem.

The password must be transmitted on the wire (because the telnet session 
otherways shows everything normal, no redirects or Kerberos-Activity), but in 
all sniffers there is only a single box (undisplayable ascii character) when 
the password should follow, nothing else.

Any help welcome...

GreetZ from IndianZ

mailto:indianz () indianz ch
http://www.indianz.ch



On Monday 22 March 2004 12.41, IndianZ wrote:
Hi List

Have a problem while auditing a network.
I will capture telnet-passwords, but tcpdump
and dsniff only show a single empty frame
instead of a password. Has anybody a hint
what happend? Other things are captured
well...

Any help welcome...

GreetZ from IndianZ

mailto:indianz () indianz ch
http://www.indianz.ch

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]