Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

RE: Sans GDI scan says still vulnerable after patching
From: "Todd Towles" <toddtowles () brookshires com>
Date: Wed, 6 Oct 2004 10:47:26 -0500

I suggest you search in the patchmanagment mailing list on
patchmanagement.org 

Sorry to tell you, but the OS isn't the only thing that needs patching.

-----Original Message-----
From: full-disclosure-admin () lists netsys com 
[mailto:full-disclosure-admin () lists netsys com] On Behalf Of 
BillyBobKnob
Sent: Wednesday, October 06, 2004 10:16 AM
To: Full Disclosure
Subject: [Full-disclosure] Sans GDI scan says still 
vulnerable after patching

I have patched some systems at work with the MS04-028 patch 
and then ran the Sans GDI scanner which said that they are 
still vulnerable.
Any ideas why ?

F:\WINDOWS\system32\dllcache\sxs.dll

Version: 5.1.2600.136 <-- Vulnerable version

F:\WINDOWS\system32\sxs.dll

Version: 5.1.2600.136 <-- Vulnerable version



Thanks
Bill















_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]