Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Re: Xfree86 video buffering?
From: Ankush Kapoor <everbeeninlove () gmail com>
Date: Sun, 27 Feb 2005 04:33:47 +0530

this might not amount to anything, but do you share some of your ram
with your video card? if you do, maybe changing the refresh latency
and using the shadow ram options could result in something good.

regards

Ankush Kapoor


On Sat, 26 Feb 2005 21:17:43 +0100, _evil <evilninja () gmx net> wrote:
KF (lists) wrote:
Recently I have noticed that after shutting down my machine or rebooting
my X-windows will briefly flash an image of whatever I was doing when I
rebooted the machine or logged out.

i've had a similiar issue with a 3dfx "banshee" videocard and some
(beta)driver under win2k (or win98?). this card had 16MB video-ram and
as cards are coming with more and more ram, these things might occur
more often. the thing is: where does the video-card save this
"screenshot", when the computer is powered down? maybe this ATX ("soft
poweroff" or so?) is to blame. or even ACPI. yes, blame ACPI ;-)
_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault