Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Re: Re: [USN-74-1] Postfix vulnerability
From: Martin Pitt <martin.pitt () canonical com>
Date: Sun, 6 Feb 2005 21:20:38 +0100

Hi!

FRLinux [2005-02-06  2:08 +0000]:
On Sat, 5 Feb 2005 17:09:57 -0500 (EST), Wietse Venema
<wietse () porcupine org> wrote:
FYI,

This is a bug in a third-party IPv6 patch that is not part of Postfix.

Neither the official Postfix release, nor the work-in-progress
version are not affected by this.

Hello,

Does this affect the Debian version (which is v6 enabled) ?

This is already fixed in Sarge/Sid. However, I'm not sure about woody.
LaMont, does Woody already include the IPv6 patch?

Martin

-- 
Martin Pitt                       http://www.piware.de
Ubuntu Developer            http://www.ubuntulinux.org
Debian GNU/Linux Developer       http://www.debian.org

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.netsys.com/full-disclosure-charter.html

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]