Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

rPSA-2007-0133-1 emacs emacs-leim
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Mon, 25 Jun 2007 20:44:48 -0400

rPath Security Advisory: 2007-0133-1
Published: 2007-06-25
Products: rPath Linux 1
Rating: Minor
Exposure Level Classification:
    Indirect User Deterministic Denial of Service
Updated Versions:
    emacs=/conary.rpath.com () rpl:devel//1/21.4a-5.3-1
    emacs-leim=/conary.rpath.com () rpl:devel//1/21.4a-5.3-1

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2833
    https://issues.rpath.com/browse/RPL-1490

Description:
    Previous versions of the emacs package are vulnerable to a denial
    of service attack in which attacker-provided malformed or malicious
    GIF images can cause emacs to crash, possibly resulting in loss of
    any unsaved data.  It is not believed that this vulnerability can
    be exploited to execute malicious code.

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/


  By Date           By Thread  

Current thread:
  • rPSA-2007-0133-1 emacs emacs-leim rPath Update Announcements (Jun 26)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault