Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Six Remote Memory Corruption Vulnerabilities in IBM WebSphere MQ 6.0
From: "IRM Research" <research () irmplc com>
Date: Wed, 14 Nov 2007 14:48:49 -0000

IRM, leaders in messaging systems security, have discovered six remote
vulnerabilities in IBM WebSphere MQ 6.0. The vulnerabilities are
currently being investigated by IBM and once patches have been
developed, advisories will be published including full technical details
and links to patch download information.

More information is available here:

http://www.irmplc.com/index.php/158-Messaging-System-Security

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/


  By Date           By Thread  

Current thread:
  • Six Remote Memory Corruption Vulnerabilities in IBM WebSphere MQ 6.0 IRM Research (Nov 14)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault