Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

[ MDVSA-2008:132 ] - Updated gnome-screensaver packages fix authentication vulnerability
From: security () mandriva com
Date: Fri, 04 Jul 2008 16:26:00 -0600


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 _______________________________________________________________________
 
 Mandriva Linux Security Advisory                         MDVSA-2008:132
 http://www.mandriva.com/security/
 _______________________________________________________________________
 
 Package : gnome-screensaver
 Date    : July 4, 2008
 Affected: 2008.0
 _______________________________________________________________________
 
 Problem Description:
 
 A vulnerability was found in gnome-screensaver prior to 2.22.1
 when a remote authentication server was enabled.  During a network
 outage, gnome-screensaver would crash upon an unlock attempt,
 allowing physically local users to gain access to locked sessions
 (CVE-2008-0887).
 
 The updated packages have been patched to correct this issue.
 _______________________________________________________________________

 References:
 
 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0887
 _______________________________________________________________________
 
 Updated Packages:
 
 Mandriva Linux 2008.0:
 3d403fc224bbb02d74eaddba0048225b  2008.0/i586/gnome-screensaver-2.20.0-2.1mdv2008.0.i586.rpm 
 653c5654fcc4451f66eb165cad10bd17  2008.0/SRPMS/gnome-screensaver-2.20.0-2.1mdv2008.0.src.rpm

 Mandriva Linux 2008.0/X86_64:
 d29ba53d61c163fcd0d16bc012af5180  2008.0/x86_64/gnome-screensaver-2.20.0-2.1mdv2008.0.x86_64.rpm 
 653c5654fcc4451f66eb165cad10bd17  2008.0/SRPMS/gnome-screensaver-2.20.0-2.1mdv2008.0.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/security/advisories

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________

 Type Bits/KeyID     Date       User ID
 pub  1024D/22458A98 2000-07-10 Mandriva Security Team
  <security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFIbnlBmqjQ0CJFipgRAmrpAJ4pjogxYidKc6dIzVh+fg/y0WWEWACfRWg2
a4s4HJsPaYWPS6aEw+cChFg=
=JWTr
-----END PGP SIGNATURE-----

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/


  By Date           By Thread  

Current thread:
  • [ MDVSA-2008:132 ] - Updated gnome-screensaver packages fix authentication vulnerability security (Jul 04)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]