Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

Re: Enomaly ECP: Multiple vulnerabilities in VMcasting protocol & implementation.
From: security () enomaly com
Date: Tue, 16 Feb 2010 18:10:18 -0500

The reported issue DOES NOT AFFECT ANY CURRENT ENOMALY PRODUCT.  Our current
products are Enomaly ECP Service Provider Edition and Enomaly ECP High
Assurance Edition, and neither utilizes the "vmfeed" module.

Specifically, the "vmfeed" module has not been utilized in any version of
our products released since the initial release of Enomaly ECP Service
Provider Edition in June 2009.  The "vmfeed" module was utilized only in our
previous-generation "Community Edition" product, which has been deprecated
and withdrawn from distribution.  Enomaly ECP Service Provider Edition is a
completely different product from the old Community Edition.

As a result, since the Community Edition product is deprecated and has been
withdrawn, Enomaly has not investigated this reported issue.

Further information on the differences between the deprecated Community
Edition technology and our current Service Provider Edition technology can
be found at http://src.enomaly.com.

The Enomaly Team
_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/

  By Date           By Thread  

Current thread:
  • Re: Enomaly ECP: Multiple vulnerabilities in VMcasting protocol & implementation. security (Feb 17)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault