Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

LabStoRe <= 1.5.4 Sql Injection Vulnerabilities
From: muuratsalo experimental hack lab <muuratsalo () gmail com>
Date: Sun, 6 Nov 2011 22:20:01 +0100

Dear All,
I have found multiple sql injection vulnerabilities in LabStoRe <= 1.5.4.
The vendor knows the vulnerabilities and he is fixing them as stated
in the enclosed advisory. (See also
http://www.bioinformatics.org/phplabware/labwiki/index.php?page=release_notes)
Since the developer is currently patching the current release it is
possible that you can find in the software link different versions of
the same app (1.5.4).
Best,
muuratsalo

Attachment: labstore.txt
Description:

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/

  By Date           By Thread  

Current thread:
  • LabStoRe <= 1.5.4 Sql Injection Vulnerabilities muuratsalo experimental hack lab (Nov 06)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault