Home page logo
/

fulldisclosure logo Full Disclosure mailing list archives

[SECURITY] [DSA 2636-2] xen regression update
From: Moritz Muehlenhoff <jmm () debian org>
Date: Sun, 3 Mar 2013 12:28:23 +0100

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2636-2                   security () debian org
http://www.debian.org/security/                        Moritz Muehlenhoff
March 03, 2013                         http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : xen
Vulnerability  : several
Problem type   : remote
Debian-specific: no
CVE ID         : CVE-2012-4544 CVE-2012-5511 CVE-2012-5634 CVE-2013-0153

A regression in combination with pygrub has been discovered. For the 
stable distribution (squeeze), these problems have been fixed in version 
4.0.1-5.8.

We recommend that you upgrade your xen packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

Mailing list: debian-security-announce () lists debian org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlEzM4MACgkQXm3vHE4uylqZUQCfVbtusWfxuG9ZTo2lgOw6GgL3
45wAoMnsE19oWqrVxOTFhRZAnNG1THLo
=QuId
-----END PGP SIGNATURE-----

_______________________________________________
Full-Disclosure - We believe in it.
Charter: http://lists.grok.org.uk/full-disclosure-charter.html
Hosted and sponsored by Secunia - http://secunia.com/


  By Date           By Thread  

Current thread:
  • [SECURITY] [DSA 2636-2] xen regression update Moritz Muehlenhoff (Mar 03)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault