Home page logo
/

metasploit logo Metasploit mailing list archives

metasploit update
From: pimpbrasil at gmail.com (Rafael L.)
Date: Thu, 11 Aug 2005 22:28:28 -0300

Hello, when I updated metasploit, now it gimme some errors and I can't
use some exploits.

[*] Error loading /home/framework/exploits/samba_trans2open.pm: Can't locate Dig
est/HMAC_MD5.pm in @INC (@INC contains: /home/framework/lib /usr/lib/perl5/5.8/c
ygwin /usr/lib/perl5/5.8 /usr/lib/perl5/site_perl/5.8/cygwin /usr/lib/perl5/site
_perl/5.8 /usr/lib/perl5/vendor_perl/5.8/cygwin /usr/lib/perl5/vendor_perl/5.8 .
) at /home/framework/lib/Pex/SMB.pm line 21.
BEGIN failed--compilation aborted at /home/framework/lib/Pex/SMB.pm line 21.
Compilation failed in require at /home/framework/exploits/samba_trans2open.pm li
ne 14.
BEGIN failed--compilation aborted at /home/framework/exploits/samba_trans2open.p
m line 14.

I think it has something with the SMB library update.

bye



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault