Home page logo
/

metasploit logo Metasploit mailing list archives

SP2 compatibility with Framework
From: mastermindanu at gmail.com (Anurag Joshi)
Date: Sun, 04 Sep 2005 09:35:59 +0530

List,
        I also encounter the same problems about error creating socket. 
Does Framework have problems with Winxp SP2. Nmap also had problems with 
SP2 and they had to come out with a totally new version. It goes this 
way.....
When an Nmap user asked MS why security tools
such as Nmap broke, MS responded[1]:

 "We have removed support for TCP sends over RAW sockets in SP2.
  We surveyed applications and found the only apps using this on XP were
  people writing attack tools."

What is the workaround for Error Creating Socket problem?
Anurag Joshi




  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]