Home page logo
/

metasploit logo Metasploit mailing list archives

Loading meterpreter extensions in ms 3.0 beta
From: vedran-v at net.hr (Vedran V.)
Date: Thu, 08 Feb 2007 18:33:46 +0100

Hello and sorry for disturbing you again.

The problem is that I realy don't understand the error.
In the meantime I've tried different versions, from 2.7 to the current cvs version and in each of
them I had the problem with uploading the api to meterpreter.

It must be that I miss something or have a wrong version :(

I have the following version of ruby:
ruby 1.8.4 (2005-12-24) [i486-linux

and at least those packets:
activerecord, postgres (and all required for autopwn (it works very nice) )
libzlib-ruby, libopenssl-ruby, libdl-ruby

Can someone tell me which packages and what versions should be required?

btw. I'm using ubuntu while a colegue uses debian and has the same problem.

Thank you very much

Vedran


-- 
Odaberite Iskon.DUO - brzi (aDSL2+) internet + telefon uz u?tedu do 30%!
Saznajte vi?e na http://www.iskon.hr




  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]