Home page logo
/

metasploit logo Metasploit mailing list archives

Subversion: SSL disabled due to library version mismatch
From: hdm at metasploit.com (H D Moore)
Date: Sun, 11 Feb 2007 03:03:03 -0600

Someone reported the following error today:

svn: PROPFIND request failed on '/svn/framework2/tags/framework-2.7'
svn: PROPFIND of '/svn/framework2/tags/framework-2.7': could not connect 
to server (https://metasploit.com)

This is caused by a version mismatch between the compile-time and run-time 
versions of OpenSSL in the neon library used by Subversion. The solution 
is to rebuild/reinstall neon and Subversion. The annoying part is that it 
looks like a server problem, even though its an issue with the local 
system libraries.

-HD



  By Date           By Thread  

Current thread:
  • Subversion: SSL disabled due to library version mismatch H D Moore (Feb 11)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]