Home page logo
/

metasploit logo Metasploit mailing list archives

Rép. : Re: [framework] Missing .svn on fresh Install
From: francis.provencher at msp.gouv.qc.ca (FRANCIS PROVENCHER)
Date: Wed, 14 Feb 2007 11:17:25 -0500

Thank's you very much M. Moore for your quick answer.


Francis Provencher
Minist?re de la S?curit? publique du Qu?bec
Direction des technologies de l'information
Division de la s?curit? informatique
T?l: 1 418 646-3258
Courriel:   Francis.provencher at Msp.gouv.qc.ca
 
CEH - Certified Ethical Hackers
SSCP - System Security Certified Practitionner
Sec+ - Security +

hdm at metasploit.com 2007-02-14 11:06:58 >>>
This is a problem with the FreeBSD port. I filed a bug on this a couple

months ago and it looks like it was not resolved. I will forward this
to 
the package maintainer and see if he can look into it.

-HD

On Wednesday 14 February 2007 09:19, FRANCIS PROVENCHER wrote:
Hi all,

Im feel sorry to ask a stupid question like this, but i dont find
anywhere the answer.
I have install the latest release of MSF3 on my Freebsd box by the
Ports Tree, all work very fine (autopwn and other options). My
problem
came when i try to fecth update.

I browse the tree to /usr/local/share/metasploit and i make a svn up
i
received this error;
 svn: Directory 'plugins/.svn' containig a working copy admin area
is
missing
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: FRANCIS PROVENCHER.vcf
URL: <http://mail.metasploit.com/pipermail/framework/attachments/20070214/51a2ff76/attachment.txt>


  By Date           By Thread  

Current thread:
  • Rép. : Re: [framework] Missing .svn on fresh Install FRANCIS PROVENCHER (Feb 14)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault