Home page logo
/

metasploit logo Metasploit mailing list archives

[Framework] Msfweb Windows trouble
From: trash at jipe-world.com (Trash)
Date: Wed, 21 Feb 2007 12:39:20 +0100

Hi list,

I just updated the Framework 3.0 and I got the following error when I try
to launch the MSFWeb :

[*] Starting the Metasploit Framework...
Cannot find gem for Rails =1.2.2:
    Install the missing gem with 'gem install -v=1.2.2 rails', or
    change environment.rb to define RAILS_GEM_VERSION with your desired
version.

By the way the MSFConsole works fine.
Any idea ?

-- 
Jipe



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]