Home page logo
/

metasploit logo Metasploit mailing list archives

VISTA Host
From: roger at banneretcs.com (Roger A. Grimes)
Date: Wed, 21 Feb 2007 07:01:31 -0500

If stuck, run your favorite tools in a virtual session of XP, Linux, or
BSD on Vista. That's what I do. 

Roger

*******************************************************************
*Roger A. Grimes, Senior Security Consultant
*Microsoft Application Consulting and Engineering (ACE) Services  
*http://blogs.msdn.com/ace_team/default.aspx
*CPA, CISSP, MCSE: Security (2000/2003/MVP), CEH, yada...yada...
*email: roger at banneretcs.com or rogrim at microsoft.com
*******************************************************************


-----Original Message-----
From: H D Moore [mailto:hdm at metasploit.com] 
Sent: Tuesday, February 20, 2007 9:10 PM
To: framework at metasploit.com
Subject: Re: [framework] VISTA Host

Cygwin doesn't work on Vista and the existing versions of the Framework
require Cygwin to function on Windows. The upcoming 3.0 release will use
a native version of Ruby and should be compatible with Vista.

-HD

On Tuesday 20 February 2007 18:26, SDSLLC wrote:
Has anyone had any luck running Metasploit on VISTA?



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]