Home page logo
/

metasploit logo Metasploit mailing list archives

[Framework] Msfweb Windows trouble
From: hdm at metasploit.com (H D Moore)
Date: Wed, 21 Feb 2007 08:37:13 -0600

We updated the rails version to prepare for the 3.0 final release.

On Wednesday 21 February 2007 05:39, Trash wrote:
I just updated the Framework 3.0 and I got the following error when I
try to launch the MSFWeb :

[*] Starting the Metasploit Framework...
Cannot find gem for Rails =1.2.2:
? ? Install the missing gem with 'gem install -v=1.2.2 rails', or
? ? change environment.rb to define RAILS_GEM_VERSION with your desired
version.



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]