Home page logo
/

metasploit logo Metasploit mailing list archives

VISTA Host
From: pusscat at metasploit.com (Pusscat)
Date: Wed, 21 Feb 2007 09:43:52 -0500

I've been watching the claim fly by that cygwin doesn't work on vista for awhile now, and I keep meaning to say 
something, but I haven't.  I've been running cyg successfully on vista now for ages without an issue.  I think it might 
be just ruby that doesn't work properly in cyg...

~ Puss


-----Original Message-----
From: H D Moore [mailto:hdm at metasploit.com] 
Sent: Tuesday, February 20, 2007 9:10 PM
To: framework at metasploit.com
Subject: Re: [framework] VISTA Host

Cygwin doesn't work on Vista and the existing versions of the Framework 
require Cygwin to function on Windows. The upcoming 3.0 release will use 
a native version of Ruby and should be compatible with Vista.

-HD

On Tuesday 20 February 2007 18:26, SDSLLC wrote:
Has anyone had any luck running Metasploit on VISTA?




  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]