Home page logo
/

metasploit logo Metasploit mailing list archives

Metasploit on Windows
From: s.bjelke at online.no (Simen Bjelke)
Date: Thu, 18 Jan 2007 14:00:47 +0100

I am a script kiddie, and I don't really mind if you drop the Cygwin 
support.
Anybody who would even be intrested in using the framework today should 
be able to install ubuntu or something similar. The framework is also 
included in some large security tool boot CD's. If you guys concider 
making your own boot cd for framework, and taking into conciderations 
the emulation posibilities in the few aplications where one can't use 
*nix. I don't think a lot of the userbase will disapear.

Keep up the good work!



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]