Home page logo
/

metasploit logo Metasploit mailing list archives

Re: Bare-minimum requirements to run metaspoilt
From: Kum Weng Luey <kumwengluey () gmail com>
Date: Thu, 6 May 2010 17:04:13 +0800

 I am facing some errors maybe you guys can help me out.

I have been seeing this error will running the command nexpose_connect
<userid>:<password>

Error while running command nexpose_connect: #<RuntimeError: Illegal
character '&' in raw String"

Is this some coding error? If so which file do I have to amend.

Regards,
KW

On Thu, May 6, 2010 at 3:08 PM, BRIAN RITCHIE <esqbrianritchie () gmail com>wrote:

On Thu, May 6, 2010 at 2:46 PM, Kum Weng Luey <kumwengluey () gmail com>
wrote:


Thanks for all the info. Can i safely conclude that I would be better if
I have an actual PC to try out metasploit rather than trying it out on a VM?

If you have the resources to run it from an actual PC, then by all
means do so. Most of us are limited by the fact that we lack real
machines, hence the use of VMs. Hope this helps.

-BRIAN RITCHIE


Regards,
KW

On Thu, May 6, 2010 at 11:55 AM, HD Moore <hdm () metasploit com> wrote:

On 5/5/2010 10:33 PM, Jacky Jack wrote:
In one of my previous pentests, I found 2 sessions exploiting via
VMWare.
Then metasploit hangs. I had to kill it and re-run it and no sessions
found any more whenever
I run again and again.


That may be a Metasploit bug, but its not a VMWare bug. The exception is
VMWare in host-only or NAT mode networking; both of these have trouble
with most security tools, including Metasploit.

-HD
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]