Home page logo
/

metasploit logo Metasploit mailing list archives

Re: Bare-minimum requirements to run metaspoilt
From: Kum Weng Luey <kumwengluey () gmail com>
Date: Thu, 6 May 2010 18:27:40 +0800

So sorry dude. Forgot bout the wonders of Google. Will check with Google
before mailing again. Thanks for the reminder.



On Thu, May 6, 2010 at 5:37 PM, <go.hawaii () gmx de> wrote:

And it rather seems you are unable to use GOOGLE

-------- Original-Nachricht --------
Datum: Thu, 6 May 2010 17:27:00 +0800
Von: Kum Weng Luey <kumwengluey () gmail com>
An: BRIAN RITCHIE <esqbrianritchie () gmail com>
CC: framework () spool metasploit com
Betreff: Re: [framework] Bare-minimum requirements to run metaspoilt

Thanks a lot. It seems that I am unable to connect and activate the
license
key.

On Thu, May 6, 2010 at 5:07 PM, BRIAN RITCHIE
<esqbrianritchie () gmail com>wrote:

On Thu, May 6, 2010 at 5:04 PM, Kum Weng Luey <kumwengluey () gmail com>
wrote:
I am facing some errors maybe you guys can help me out.

I have been seeing this error will running the command
nexpose_connect
<userid>:<password>

Error while running command nexpose_connect: #<RuntimeError: Illegal
character '&' in raw String"

Googling the error reveals the following on the first link. Hope this
helps h++p://seclists.org/metasploit/2009/q4/285


Is this some coding error? If so which file do I have to amend.

Regards,
KW

On Thu, May 6, 2010 at 3:08 PM, BRIAN RITCHIE
<esqbrianritchie () gmail com

wrote:

On Thu, May 6, 2010 at 2:46 PM, Kum Weng Luey <
kumwengluey () gmail com>
wrote:


Thanks for all the info. Can i safely conclude that I would be
better
if
I have an actual PC to try out metasploit rather than trying it
out
on
a VM?

If you have the resources to run it from an actual PC, then by all
means do so. Most of us are limited by the fact that we lack real
machines, hence the use of VMs. Hope this helps.

-BRIAN RITCHIE


Regards,
KW

On Thu, May 6, 2010 at 11:55 AM, HD Moore <hdm () metasploit com>
wrote:

On 5/5/2010 10:33 PM, Jacky Jack wrote:
In one of my previous pentests, I found 2 sessions exploiting
via
VMWare.
Then metasploit hangs. I had to kill it and re-run it and no
sessions
found any more whenever
I run again and again.


That may be a Metasploit bug, but its not a VMWare bug. The
exception
is
VMWare in host-only or NAT mode networking; both of these have
trouble
with most security tools, including Metasploit.

-HD
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework





--
GRATIS für alle GMX-Mitglieder: Die maxdome Movie-FLAT!
Jetzt freischalten unter http://portal.gmx.net/de/go/maxdome01

_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault