Home page logo
/

metasploit logo Metasploit mailing list archives

Re: Meterpreter and Windows NT
From: Jay <lists.infosec () gmail com>
Date: Mon, 5 Apr 2010 09:29:58 -0500

Can anyone else confirm the hashdump bug or is it just me?

Thanks,
   Jay

On Fri, Apr 2, 2010 at 9:11 AM, Stephen Fewer <
stephen_fewer () harmonysecurity com> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thanks for the bug report, I have created ticket #1448 to track this issue:

http://www.metasploit.com/redmine/issues/1448

- - Stephen.

On 01/04/2010 15:51, Jay wrote:
In a recent assessment I ran across a bunch of NT servers and I think I
found a bug in a couple meterpreter commands. After a successful 06-040
exploit attempt and an established meterpreter session when I try
"shell" I get:  [-] stdapi_sys_process_execute: Operation failed: 6

The next thing that there seems to be a problem with is the new hashdump
command, I get the following error: [-] Error running command hashdump:
Rex::TimeoutError Operation timed out.

If I use the meterpreter script hashdump it works just fine, I know they
use different techniques to pull the hashes so I am guessing that it is
a legacy NT problem.

Oh, I'm running metasploit 3.3.4-dev  svn 8964.

Thanks,
   Jay





_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (MingW32)

iEYEARECAAYFAku2CTAACgkQQIrmi1YdFr7k7QCcCwhVBecHwA7Y1hBPmxyHylmU
osIAni54iNPwNNYhDryWXs+8fUYeJvRM
=s0Vo
-----END PGP SIGNATURE-----

_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault