Home page logo
/

metasploit logo Metasploit mailing list archives

Re: ubuntu 10.14. But how to install database support for the framewok?
From: HD Moore <hdm () metasploit com>
Date: Fri, 21 May 2010 08:59:29 -0500

On 5/21/2010 8:46 AM, pro.info.ubt wrote:
"sudo gem install sqlite3-ruby" simply does't work.

WARNING:  RubyGems 1.2+ index not found for:
      http://gems.rubyforge.org/


Your installation is hosed. We recommend apt-get remove rubygems and
then installing rubygems from source. Ubuntu's packaging causes all
sorts of problems for ruby applications.

-HD
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]