Home page logo
/

metasploit logo Metasploit mailing list archives

Metasploit Express not launching sessions(psexec)
From: John Biondolillo <johnb.electric () gmail com>
Date: Mon, 24 May 2010 10:30:28 -0400

Either automatically with the Exploit button or doing it manually through
Modules when I try to use PSEXEC it doesn't launch a session, I can get a
session through ssh, telnet, but not smb. But if I use the framework it
works fine, any ideas?

Output:

[+] [2010.05.24-10:24:39] Workspace:default Progress:1/2 (50%) Exploiting
192.168.1.2
[*] [2010.05.24-10:24:40] Started reverse handler on 192.168.1.4:14924
[*] [2010.05.24-10:24:40] Connecting to the server...
[*] [2010.05.24-10:24:40] Authenticating as user 'john'...
[*] [2010.05.24-10:24:40] Uploading payload...
[*] [2010.05.24-10:24:44] Created \jcogsVpJ.exe...
[*] [2010.05.24-10:24:44] Binding to
367abb81-9844-35f1-ad32-98f038001003:2.0 () ncacn_np:192.168.1.2[\svcctl] ...
[*] [2010.05.24-10:24:44] Bound to
367abb81-9844-35f1-ad32-98f038001003:2.0 () ncacn_np:192.168.1.2[\svcctl] ...
[*] [2010.05.24-10:24:44] Obtaining a service manager handle...
[*] [2010.05.24-10:24:44] Creating a new service (BeNDzBRi -
"McijQQiWLGTXpnZMqbx")...
[*] [2010.05.24-10:24:44] Closing service handle...
[*] [2010.05.24-10:24:44] Opening service...
[*] [2010.05.24-10:24:45] Starting the service...
[*] [2010.05.24-10:24:45] Removing the service...
[*] [2010.05.24-10:24:45] Closing service handle...
[*] [2010.05.24-10:24:45] Deleting \jcogsVpJ.exe...
[+] [2010.05.24-10:24:48] Workspace:default Progress:2/2 (100%) Complete (0
sessions opened) exploit/windows/smb/psexec
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault