Home page logo
/

metasploit logo Metasploit mailing list archives

Re: svn up error
From: "Joshua J. Drake" <jdrake () metasploit com>
Date: Tue, 22 Jun 2010 15:44:07 -0500

On Tue, Jun 22, 2010 at 09:53:18PM +0300, George Karagiannidis wrote:

Well it is true there is no real practical need for me to have both
directories but
i do not like to get this false error that my msf is not updated at
all, and since
this is just a misconfiguration from my side, i just want to solve it =[.

BTW you mean linking the /opt/... with the
/pentest/exploits/framework3/ folder since
this is the one im going to use?
Thank you for your help.

I recommend moving the /pentest/exploits/framework3 directory out of
the way (ie, to framework3.old) and symlinking it to the /opt version

bt4# mv /pentest/exploits/framework3 /pentest/exploits/framework3.old
bt4# ln -s /opt/metasploit3/msf3 /pentest/exploits/framework3

That way they are both the same svn checkout. If necessary you can run
svn checkout from /opt/metasploit3/bin/svn, as well as the other
programs in that directory. When you use the installer though, it will
create versions of thise in /usr/local/bin too..

Hope this helps,

-- 
Joshua J. Drake

Attachment: _bin
Description:

_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]