Home page logo
/

metasploit logo Metasploit mailing list archives

Exploit module in metasploit
From: David Guimaraes <skysbsb () gmail com>
Date: Fri, 16 Apr 2010 11:23:08 -0300

I wonder if there is any module(or intend to make) in metasploit that
exploits CVE-2007-3181 (Vulnerability in Firebird/Interbase). This
vulnerability is a buffer overflow in Firebird SQL 2 (fbserver.exe) that
allows remote attackers to execute arbitrary code.

Despite being an old vulnerability (2007), in an old version (firebird <
2.0.1), there are still many unpatched machines. In a scanning pentest
conducted in an organization through Nessus, I was able to locate several
machines that has this vulnerability, however, I could not find any
exploits.

Any help is welcome. Thank you.

-- 
David
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]