Home page logo
/

metasploit logo Metasploit mailing list archives

postgres on OS X
From: Robin Wood <robin () digininja org>
Date: Mon, 11 Apr 2011 11:52:37 +0100

After a struggle I've got Postgres 9.1 installed in OS X via ports and
now I'm trying to get the pg Ruby gem installed but when I do it
complains about libpq-fe.h being missing.

That should come from libpq but the only ports package I can find is
libpqxx which wants to start installing Postgresql 8.4.

Is it possible to get this up and running from ports or should I give
up and go to a source install?

Robin
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]