Home page logo
/

metasploit logo Metasploit mailing list archives

Old/Vulnerable HMI Software
From: Shahriyar <shahriyar.j () gmail com>
Date: Tue, 07 Jun 2011 13:32:23 +0330

Hi and sorry if it seems of topic,
I just see Metasploit has exploit for some SCADA software vulnerabilities.
now I'm going to present something about SCADA security and I want to
present some real software exploitation to audience.
but I can't find download link to the vulnerable version of products.I
will very appreciate if any one give me download link of vulnerable
version of products like ICONICS WebHMI or Realwin or 7-Technologies
IGSS V9.
Thanks in advance.

-Snake
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


  By Date           By Thread  

Current thread:
  • Old/Vulnerable HMI Software Shahriyar (Jun 07)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault