Home page logo
/

metasploit logo Metasploit mailing list archives

Re: no active driver available
From: Giorgio Casali <giorgio.casali () gmail com>
Date: Mon, 16 May 2011 19:24:12 +0200

Hi,
revision for metasploit trunk is 12635 while BT5 is gnome x86.
I have successfully installed mysql and pg gems following the metasploit
wiki but they still don't appear as available drivers.

Thanks,
Giorgio


2011/5/15 Martin Bos <purehate () backtrack-linux org>

I watch this list :-) I will look into it. Can you tell me which version
you are running?
On May 14, 2011 9:35 PM, "HD Moore" <hdm () metasploit com> wrote:
On 5/14/2011 6:25 PM, Giorgio Casali wrote:
Hello everyone, I have a fresh BT5 install and just svn updated the
metasploit framework, however even after installing the mysql and pg
gems I still receive the:
same error message:

You may want to report this to the BackTrack maintainers. In the
meantime, feel fee to use the downloadable installers from
Metasploit.com to obtain a pre-configured PostgreSQL environment.

-HD
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]