Home page logo
/

metasploit logo Metasploit mailing list archives

Are Adobe Reader exploits dying?
From: Richard Miles <richard.k.miles () googlemail com>
Date: Wed, 24 Oct 2012 17:44:44 -0500

Hi

I was looking for a Adobe Acrobat Reader reliable exploit for version =>
10.X and on the whole metasploit repository I just found one that claims to
be able to version 10.1.1 is not working because there is just offset for
version 9.X.

I just see DOS POCs for Adobe Acrobat Reader version => 10.X

http://www.exploit-db.com/exploits/22155/
http://www.exploit-db.com/exploits/17473/

So overflows are not practical anymore against Adobe Acrobat Reader? It's
so bad...

Thanks.
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
  • Are Adobe Reader exploits dying? Richard Miles (Oct 24)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]