Home page logo
/

metasploit logo Metasploit mailing list archives

Re: error message on msfupdate cannot determine checkout type
From: some one <s3cret.squirell () gmail com>
Date: Tue, 8 Jan 2013 22:28:35 +0000

Not sure how its broke.
Uninstalling it and reinstalling from the latest package will fix it for
you though easily...
On 8 Jan 2013 22:22, "Chip" <jeffschips () gmail com> wrote:

 I just followed the directions on the metasploit site, here:

https://community.rapid7.com/docs/DOC-1268

Perhaps someone can check out if that is a valid (or best site to download
from?) download site?

Thank you.


On 1/8/2013 4:23 PM, Joshua Smith wrote:

Chip, is this the first time this machine has been updated in a while?
 The updater was changed to use git, and maybe if you didn't get an updated
msfupdate, it could be jacked up, however I don't think they shutdown the
svn server yet so... someone else on here will know.  You could  try
updating svn, apt-get update && apt-get install svn I think, if it's out of
date.  Just spitballin tho.

 -Josh

 On Jan 8, 2013, at 3:14 PM, Chip wrote:

 Hello.

I'm receiving the following error message when I attempt to do an
msfupdate of metasploit v4.5.0-release [core:4.5 api:1.0] on a backtrack 5
r3 machine:

./msfupdate:156:in '<main>': Cannot determine checkout type: '.'
(RuntimeError)

Any hints on why this may be happening or how to correct?

Thank you.
 _______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework




_______________________________________________https://mail.metasploit.com/mailman/listinfo/framework



_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework


_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault