Home page logo
/

metasploit logo Metasploit mailing list archives

Re: armitage can't load in ubuntu 12.04
From: Carlos Perez <carlos_perez () darkoperator com>
Date: Mon, 22 Apr 2013 23:27:40 -0400

Is the var available to both user and root? If running armitage with sudo try $ sudo -E armitage, if that does not work 
I recommend asking in the Armitage IRC channel in Freenode I believe R7 is removing it from framework 

Sent from my iPhone

On Apr 22, 2013, at 10:52 PM, h4lp.php <h4lp.php () gmail com> wrote:

oh ,forget to say, my MSF_DATABASE_CONFIG is pointing to /opt/metasploit-framework/config/database.yml , so it should 
be right.
 
h4lp.php
 
From: Carlos Perez
Date: 2013-04-22 18:16
To: h4lp.php
CC: framework () spool metasploit com
Subject: Re: [framework] armitage can't load in ubuntu 12.04
You placed it in config so the env variable is pointing to the wrong place either chance the MSF_DATABASE_CONFIG 
variable or location of the yaml file

Sent from my iPhone

On Apr 22, 2013, at 3:13 AM, h4lp.php <h4lp.php () gmail com> wrote:

hi
few days ago, i have installed metasploit in ubuntu 12.04 LTS, referered to 
http://www.darkoperator.com/installing-metasploit-in-ubunt/
everything goes well but i can't load armitage it returns message "can't find database.yml" but i have database.yml 
in "/opt/metasploit framework/config/database.yml" and in metasploit console i can connect to postgresql.
so how can i fix it? i googled but no answers. PLZ
THX.
 
h4lp.php
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework
_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework

  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault